Zwift and powerzones

Whenever i export a workout to Zwift it always puts the ERG thingy at the very top of the zone im supposed to be in. Like if i do a sweetspot session it sets me on 280 somehing that is 2% under my ftp. Then the 2x20 min sweetspot sessions get impossible to complete. What to do? Set FTP lower in zwift, follow HR or just dont export to zwift?

Best

R

You can change the workout intensity in the companion app. Just dial back from 100% to get the target you want. Or even easier, just turn off erg mode :wink:

Ye, I know of the + or - 10% you can adjust and that helps a bit. Turning off ERG mode i think you might not get the stars (if zwift wants you on a certain watt) for the workout and then not the “levelling points” and thats a bummer for a gamer like me :smiley:

Modify the workout in TrainingPeaks prior to export to Zwift?

You can lower the power it sets for you to get it to the lower end of your SS zone. You can do this in zwift if you are already in the workout. Here is a screenshot.

zwift

1 Like

Thanks Lacey! it worked like a charm. I worked perfect for dialling in the correct watts on my endurance ride. I guess intervals will be another story but ill keep exploring.

1 Like