Muscle tension intervals on Wahoo Bike 2.0

I am trying to do muscle tension intervals on my new Kickr Bike 2.0. I am using my Wahoo head unit with my workout preloaded from Training Peaks as the control. In that workout, I am trying to hit 40-60 RPMs at around Tempo wattage.

I tried it the other day and it worked pretty well for a few minutes, but then it started dropping out of the low RPMs, causing my cadence to go up and my power to drop. It would then ramp the power back up and my cadence could drop. It did it over and over. It seemed like when the cadence got too low, it would drop the resistance.

I tried cycling through the head unit to control the percentage resistance and tried the levels page. It kept doing the same thing.

Is anyone able to give me advice on how to set it up to where that doesn’t happen? Maybe I was in erg mode?

Hey Chris,

I would suggest resistance mode but my understanding is that that mode is not available on the Kickr Bike, but I have two other ideas for you:

  1. Try level mode again, but choose a higher setting.
  2. If you look at the Workout Builder in TrainingPeaks, is there a specific cadence goal for the interval? If not and you have TP premium then you can add that in a do the workout on erg mode.

Please let us know if either of those resolve the issue.

Best,
Andrew

The RPM’s is 40-60 at tempo range. I went into training peaks and added 40-60 to the interval. Let’s see how that works in erg mode.

Hi @chrisschmiedeke - I go completely old school when performing MTi workouts on my smartbike.

Set the resistance too high or % slope to 2-4%. Exporting your workout to Zwift or the like - I have never had success when the ERG cadence.

Crank down on the resistance manually and mash!

I thought about that, but then I guess you have to track the workout manually as far as time.